Connection problem Steam/Windows

Joined Aug 2015 Posts: 3
The last weeks i have repeating problems playing Vega on Steam. The game starts, Vega window and Logo are appearing. But then nothing. Vega does not connect to server. It´s showing a symbol like wireless-connection error.

Some hours or days later everything is working. And today it stopped working. 
Playing on android phone, from same internet connection works always...???
  • Junren-JS
    Force to be Reckoned With
    Joined Sep 2013 Posts: 1,591
    dertester, check this thread for our troubleshooting guide:

    For mobile, the main thing is to make sure you aren't running any other apps in the background.  Background apps eating up bandwidth can detract from your experience. 

    Burning all your bridges means that sooner or later you're alone on an island, bereft of allies or means to get anywhere.  Seek to build bridges in all things, treat even your opponents with respect.  Crush them only when there is no other recourse and they hinder your movement forward. 
  • dertester
    Joined Aug 2015 Posts: 3
    edited 11 Oct 2017, 6:59AM

    tested following:
    • Disabled firewall -> no effect
    • Cleared Steam Browser, Cookie and Game Cache ->no effect
    • Uninstalled Vega and reinstalled ->no effect
    • Computer is cable connected. Trying Wireless or both ->no effect
    • Restarting Computer ->no effect
    • Lowering max-Ping ->no effect
    • Traceroute -> Hop 1-7 under 10ms, hop 8-14 under 100ms
    • Manual ping ->ping around 100ms (102-112)
    Playing on mobile phone over same internet connection is still working fine.
    Still not possible playing on Steam.

    Yesterday evening I tried to play over another internet connection, result was the same :(

    Playing on mobile phone suxxx
  • dertester
    Joined Aug 2015 Posts: 3
    *Problem solved*

    I downgraded my AMD Radeon Notebook graphics from v17.7.1 to v17.4.4 and now I can again play with Steam. But I think it´s not the best idea, running a system with old drivers, only because there are compatibility issues.....
Sign In or Register to comment.