This is NOT the forum for War Commander web. For that forum, go here:

War Commander: Rogue Assault is a new mobile title from KIXEYE. Any topics created that are not about WC:RA will be moved to the appropriate forum.

unable to attack...ANYTHING!

Joined Mar 2017 Posts: 3
i have for the last 3 days been unable to attack PVP bases or on the world map.  I can not attack strongholds, bases, other players, i can however mine...I have been all defensive and no offense anyone with any ways to fix this glitch please advise i have put a ticket in for this but no response..
 i have tried to uninstall and reinstall and tried on another device still gives me the same result.. tried many many diffrent things to attack and wont work 
  • CM Chris
    CM Chris
    KIXEYE Community Manager
    Joined Mar 2014 Posts: 3,734
    What's your ticket number for the support ticket you filed?
    KIXEYE Director of Marketing
    Community Rules: CLICK HERE
    Submit a Support Ticket: CLICK HERE
  • death_sparKilla2011
    Joined Mar 2017 Posts: 3
    3747148 I have a few folks that are getting on this now thank you CS CHRIS
  • rackman02
    Joined May 2017 Posts: 2

    Hello kixeye

    I have problem in my account level 10 rackman02 i can not proceed to global tutorial its stock on finger point in base on global.
    Please try to fix this issue..
    Many thanks!

Sign In or Register to comment.