The game does not open ... (loading 75%)

kixeyeuser_1376588622570_20555_1337093693
kixeyeuser_1376588622570_20555_1337093693
Potential Threat
Joined Oct 2014 Posts: 53
Hey !
Does anyone know how to fix this problem ??
The game only loads 75%.
This failure occurred after Wednesday's upgrade (12.6).
I've tried all the different servers, etc ...

(two days without playing ... this is a terrible situation)   :D  :D
  • chinapig
    chinapig
    Force to be Reckoned With
    Joined Aug 2012 Posts: 1,525
    edited 14 Jun 2019, 8:36AM
    Before the game went down for maintenance, I could not deploy units without the game freezing.
    I had hit a player who had landed by me, he was undefended and had a pretty ordinary base so by hitting rubi and reloading after a minute I got the game back with the victory and minimal toon damage. 
    I needed res to start an upgrade so went for a res V base with master loot active, I got as far as advancing my cerbs for cover and the moment the overwatch activated the game once again hung up.
    Obviously game was unplayable, but I imagined things would improve after maintenance. I had thought wrong.
    Now I can't load past 75% either....

    NB, I had also noticed that many units in my academy / tech centre and airfield were padlocked , doesn't look good.....
  • DAVIE_DAFT
    DAVIE_DAFT
    Minor Nuisance
    Joined Feb 2013 Posts: 121
    i was on event for 10mins last night however now trying to log in it doesnt even start to load via kix site. just black screen. refreshed and restarted 10+ times. my only day off work.... come on guys
  • Bliss-Machete
    Bliss-Machete
    Potential Threat
    Joined Jun 2013 Posts: 62
    Maybe something has went wrong or bug need to be fix later on, and I have noticed the only way to pass through 75% is by using safari, I have tried it twice and it works.
    In war commander there is a rules don't mess up
  • new_army
    new_army
    Greenhorn
    Joined Dec 2013 Posts: 6
    edited 15 Jun 2019, 9:02PM
    no open playerno open me player :s
    NECESITO TOTAL AYUDA, MIS PELOTONES NO REPARAN, EN EL MAPA SE PIERDEN LAS BASES Y CUANDO ATACO SE PIERDEN MIS PELOTONES
  • CILE-BALKAN
    CILE-BALKAN
    Greenhorn
    Joined Oct 2014 Posts: 7
    I have a problem when the game is loading, it only gets up to 75%. This is the case on all my accounts. I heard that the problem is that the game is too demanding. I can not get into the game for 10 days. I'm asking for an intervention.
    P.S. I'm not a lonely case, many players can not play War Commander! Game is working fine on other computers but I'm going to send you specifications from my main computer.
  • Bliss-Machete
    Bliss-Machete
    Potential Threat
    Joined Jun 2013 Posts: 62
    edited 22 Jun 2019, 7:04PM
    I have the same issue 8 days till now out of game, let's hope it will be fix soon, maybe they're working on it.
    In war commander there is a rules don't mess up
Sign In or Register to comment.