This is NOT the forum for War Commander web. For that forum, go here: https://www.kixeye.com/forum/categories/war-commander

War Commander: Rogue Assault is a new mobile title from KIXEYE. Any topics created that are not about WC:RA will be moved to the appropriate forum.

Bug/Glitch Report

Dhoyt6591
Dhoyt6591
Greenhorn
Joined Jan 2017 Posts: 6

Just discovered something wrong going on with my secound brovo platoon. I had 1 Abrams and 12 s13's in it I removed all the troops to put in riflemen for helicopter stronghold . I proceeded to place riflemen into bravo platoon but got only 6 into it and wouldn't late me place anymore. I then click on the riflemen bringing up the build section window for them ,and then exit the widow and now it wasn't oil to repair my 6troops in bravo platoon. After repairs for oil I'm Abel to place only 1 more riflemen before it repeats the whole process over again. I've shut the game down and forced closed the app and reopened and it has repeatedly done it to me and I tried several time . Not sure if anyone else has felt with this recently but hope kixeye can fix it . Thank you

  • Laredo
    Laredo
    Moderator
    Joined Dec 2011 Posts: 18,262
    I'll pass this up, thanks for the report, if you can send a ticket please do so.
  • Dhoyt6591
    Dhoyt6591
    Greenhorn
    Joined Jan 2017 Posts: 6

    How do I make a ticket, and where to do so?

  • Dhoyt6591
    Dhoyt6591
    Greenhorn
    Joined Jan 2017 Posts: 6

    Also some additional information I just found out.Since my bravo platoon is useless at them moment I tried to use riflemen on my alpha platoon and same thing is happing again. But when I use machine gunners or anyother troop but riflemen it's fine. So I think it's safe to say the problem is with the riflemen them self and not the platoons

  • Dhoyt6591
    Dhoyt6591
    Greenhorn
    Joined Jan 2017 Posts: 6

    Just uninstall and reinstalled still having problems so I'm not sure what's happening

Sign In or Register to comment.