New UAV "missing"

  • ChaosGiga
    ChaosGiga
    Minor Nuisance
    Joined Jul 2013 Posts: 272
    Maybe our New Year's present will be the UAVs finally get fixed XD. Thanks for another awesome failure after launch of new content per the usual kixeye! Can't wait to have everything I've won built and played with, for then I can leave this game for good. Sad thing is that's the bright side I'm looking at ^_^. 
     
  • ironic_bond
    ironic_bond
    Greenhorn
    Joined Jun 2013 Posts: 18
    1. UAVs often deal 0 damage (Just got my first Atlas carrier with the UAVs today and they appear to deal 0 damage sometimes when I was in a lvl 40 FM target)
    2. UAV does not chain ((Forgive me if I'm wrong) I don't have UAV powercells, but I heard that they still have a short chaining range.  (My UAVs won't chain to other targets even after destroying ones with turrets directly next to them))
    3. UAV sometimes does not deal splash damage to the targets (I've seen it obliterate a single turret and then fail to deal splash to the rest of the turrets)


    Those are 3 problems I have with this UAV.   Forgive me if I'm mistaken with issue #2, but I was told that they have a short chaining range built in.  Is there an ETA on some of these fixes? I'd hate to've wasted 10 days building a ship with them.
  • Dougie385
    Dougie385
    Minor Nuisance
    Joined Dec 2013 Posts: 234
    edited 31 Dec 2015, 5:00AM
    1. UAVs often deal 0 damage (Just got my first Atlas carrier with the UAVs today and they appear to deal 0 damage sometimes when I was in a lvl 40 FM target)
    2. UAV does not chain ((Forgive me if I'm wrong) I don't have UAV powercells, but I heard that they still have a short chaining range.  (My UAVs won't chain to other targets even after destroying ones with turrets directly next to them))
    3. UAV sometimes does not deal splash damage to the targets (I've seen it obliterate a single turret and then fail to deal splash to the rest of the turrets)


    Those are 3 problems I have with this UAV.   Forgive me if I'm mistaken with issue #2, but I was told that they have a short chaining range built in.  Is there an ETA on some of these fixes? I'd hate to've wasted 10 days building a ship with them.
    They will only chain without powercells if they are on drac carriers.

  • Commodore Clambeard
    Commodore Clambeard
    Strike-force Captain
    Joined Feb 2013 Posts: 734
    I and a few other people I know have experienced that the new uav seems to hit a target, circle it and not do as much damage as it should or even do no damage at all. We tested it with atlas carriers and the new hull and it seems to do the same thing. It is either missing the target or it is doing little to none damage. I will post a video of this soon. Please get it fixed ASAP!
    i watched 27 of the new uavs converge on a ship in a 75 elite cargo circle and miss 6 times in a row. somethings definitely rotten here, all the time spent getting carriers and uavs,building them, and ranking them only to have them not work "as intended" is aggravating to say the least.
    is this another thing not working right we will hear "its being looked into" for months on end? if so come clean and tell me so i can prioritize **** i can actually use in the now.....
  • scykes
    scykes
    Skilled Warrior
    Joined Jun 2012 Posts: 345
    wondering if it has anything to do with them doing damaging while moving to a target.
  • ironic_bond
    ironic_bond
    Greenhorn
    Joined Jun 2013 Posts: 18
    One more thing
    With my 1 Atlas Carrier w/ 8 of the new UAVs, it takes like 5 volleys to take out 1 Battleship in lvl 51. salvages.  Shouldn't the UAVs be able to take them out easily? (they do almost 20k dmg. which should be way more than enough to sink that low level ship)
  • Toruk
    Toruk
    Unicorn Overlord
    Joined May 2012 Posts: 2,824
    1. UAVs often deal 0 damage (Just got my first Atlas carrier with the UAVs today and they appear to deal 0 damage sometimes when I was in a lvl 40 FM target)
    2. UAV does not chain ((Forgive me if I'm wrong) I don't have UAV powercells, but I heard that they still have a short chaining range.  (My UAVs won't chain to other targets even after destroying ones with turrets directly next to them))
    3. UAV sometimes does not deal splash damage to the targets (I've seen it obliterate a single turret and then fail to deal splash to the rest of the turrets)


    Those are 3 problems I have with this UAV.   Forgive me if I'm mistaken with issue #2, but I was told that they have a short chaining range built in.  Is there an ETA on some of these fixes? I'd hate to've wasted 10 days building a ship with them.
    They will only chain without powercells if they are on drac carriers.

    I have powercell on my atlass and they do not chain off my atlasses
  • dna92
    dna92
    Skilled Warrior
    Joined Jul 2013 Posts: 305
    They chain with the power cell on the drac carrier but damage done greatly varies between salvs and elite salves.
    image
  • Toruk
    Toruk
    Unicorn Overlord
    Joined May 2012 Posts: 2,824
    dna92 said:
    They chain with the power cell on the drac carrier but damage done greatly varies between salvs and elite salves.
    i have powercell i kill things outright when they work right but they dont bounce to the next target. even with a well retroed powercell
  • Doyen
    Doyen
    Incursion Leader
    Joined May 2012 Posts: 1,394
    Back in the Atlas days, I posted forum videos (and of course a support ticket) showing that chaining never worked properly for the old UAVs, that 50-100% of the swarming UAVs would often disappear rather than chain to a new target, or instead of chaining directly would "quick launch" from their carrier and travel instantly to the new target.

    I don't believe any of that was ever fixed.  Let's hope Kix has better luck with Bomber UAV.
  • Frito187
    Frito187
    Minor Nuisance
    Joined Apr 2013 Posts: 117
    Any word on a fix for this?
  • kixeyeuser_1391822449489_1379823504
    kixeyeuser_1391822449489_1379823504
    Minor Nuisance
    Joined Feb 2014 Posts: 267
    I have noticed this, and it is actually the reload time of the UAV. It can chain faster than it reloads, so  you it can move from target to target before the uavs reload.
    BINGO!!!
  • kixeyeuser_1391822449489_1379823504
    kixeyeuser_1391822449489_1379823504
    Minor Nuisance
    Joined Feb 2014 Posts: 267
    I hope we see a new UAV that is compatible with the drac carrier. Good hull. Crap UAV.
  • jager xxx
    jager xxx
    Force to be Reckoned With
    Joined Dec 2014 Posts: 1,721
    tigers submerge got fixed after couple weeks from release........
  • shadow the demon
    shadow the demon
    Strike-force Captain
    Joined Apr 2014 Posts: 617
    edited 3 Jan 2016, 9:35PM
    i figured the issue with the uav! its start with what some think is a graphic bug. its not a bug, but a mechanic of the uav! in the description, it says, that the drac uav will attempt to shoot at near buy targets as it travels. this is why you often see damage done before the uav hits, its from splash damage. it is also why they sometimes wont seem to do damage as it is reloading by the time it gets there.

    honestly, the only way to fix this, is to A. remove the mechanic.  B. make the uav reload faster. or C. up the duration of the uav to 2 seconds, as well as the swarm time cap on the ship.   of the 3, i'd say A is the best way to go, lets  be honest, it is a cool feature, an while it does have use is in turn, useless when you think about it.
    image
  • jcatalano
    jcatalano
    Strike-force Captain
    Joined Jun 2013 Posts: 776
    updates??
  • BloodRavenFavian
    BloodRavenFavian
    Unicorn Overlord
    Joined Dec 2012 Posts: 8,212
    jcatalano said:
    updates??
    No. It's still being looked into. If anything is said about it, it'll be posted here and maybe stickied.
    We are always watching. Quiet ≠ safe.

    image
  • Frito187
    Frito187
    Minor Nuisance
    Joined Apr 2013 Posts: 117
    jcatalano said:
    updates??
    No. It's still being looked into. If anything is said about it, it'll be posted here and maybe stickied.
    Thanks Bloodraven
  • BigDaddy422_EHC
    BigDaddy422_EHC
    Minor Nuisance
    Joined Oct 2011 Posts: 105
    jcatalano said:
    updates??
    No. It's still being looked into. If anything is said about it, it'll be posted here and maybe stickied.
    PLEASE make it a sticky. Thanks.
    Level: 74
    Alliance: LOFL
  • Dougie385
    Dougie385
    Minor Nuisance
    Joined Dec 2013 Posts: 234
    Until it's fixed, I hope every time the developers go out to eat their order gets screwed up. That way they can experience paying for something and not getting what they pay for. Unfortunately, the restaurant will probably have the decency to rectify the problem immediately rather than making them wait months.
  • carl.wear.3
    carl.wear.3
    Unicorn Overlord
    Joined May 2013 Posts: 6,696
    edited 5 Jan 2016, 12:44AM
    Noticed something interesting. 
    As most of us have noticed, when you attack cargo, you have a 5 min timer and after the last ship is killed the timer then counts down the remaining seconds that it takes any mort rounds / torps to finish their flight / run times. EG I sank a cargo fleet with my subs and then had a 7 sec timer going from 7 sec down to 0 as the last torps completed their run.
    The interesting bit
    I have a valkerie carrier with 7 drac uav bombers on it. Timer starts ticking down its 5 minutes. I killed the cargo. Timer switches to 16 seconds. 4 seconds later the UAVS have returned to the carrier. There are no morts in the air or torpedoes still running. The timer ticks down 12 seconds before exiting the battle.
    also interesting is 12 seconds is the bomber reload time.

    This gives me a theory on why they are missing targets. Its out of sync. What we see and whats being applied is out.
    EG, 1st wave of Uavs fly out to target. They miss as the damage hasn't been applied yet. Uavs return and the second wave flies out BUT the damage that is being applied to the ships is for the 1st wave. 3rd wave goes out but damaged applied is for the second wave. Etc. So when fleet destroyed you are still waiting the 12 seconds while it "catches up" with applying the damage.

    Thats my theory based on what I have seen.
  • kixeyeuser_1425263857695_100009136549682
    kixeyeuser_1425263857695_100009136549682
    Greenhorn
    Joined Mar 2015 Posts: 2
    edited 5 Jan 2016, 3:58PM

    I have seen that battle end timer issue that Carl is having with Reaver UAVs since they came out.

  • shadow the demon
    shadow the demon
    Strike-force Captain
    Joined Apr 2014 Posts: 617
    Noticed something interesting. 
    As most of us have noticed, when you attack cargo, you have a 5 min timer and after the last ship is killed the timer then counts down the remaining seconds that it takes any mort rounds / torps to finish their flight / run times. EG I sank a cargo fleet with my subs and then had a 7 sec timer going from 7 sec down to 0 as the last torps completed their run.
    The interesting bit
    I have a valkerie carrier with 7 drac uav bombers on it. Timer starts ticking down its 5 minutes. I killed the cargo. Timer switches to 16 seconds. 4 seconds later the UAVS have returned to the carrier. There are no morts in the air or torpedoes still running. The timer ticks down 12 seconds before exiting the battle.
    also interesting is 12 seconds is the bomber reload time.

    This gives me a theory on why they are missing targets. Its out of sync. What we see and whats being applied is out.
    EG, 1st wave of Uavs fly out to target. They miss as the damage hasn't been applied yet. Uavs return and the second wave flies out BUT the damage that is being applied to the ships is for the 1st wave. 3rd wave goes out but damaged applied is for the second wave. Etc. So when fleet destroyed you are still waiting the 12 seconds while it "catches up" with applying the damage.

    Thats my theory based on what I have seen.
    it has to do with the duration left on the uavs i think.  i've noticed, if you can time it right that is, if the last ship dies as your uavs finish, the time will be normal

    image
  • Liam Dunne
    Liam Dunne
    Force to be Reckoned With
    Joined Sep 2012 Posts: 1,538
    I have noticed that they give the initial damage burst before they actually reach the target, so it definitely looks like a display timing issue.
  • carl.wear.3
    carl.wear.3
    Unicorn Overlord
    Joined May 2013 Posts: 6,696
    Noticed something interesting. 
    As most of us have noticed, when you attack cargo, you have a 5 min timer and after the last ship is killed the timer then counts down the remaining seconds that it takes any mort rounds / torps to finish their flight / run times. EG I sank a cargo fleet with my subs and then had a 7 sec timer going from 7 sec down to 0 as the last torps completed their run.
    The interesting bit
    I have a valkerie carrier with 7 drac uav bombers on it. Timer starts ticking down its 5 minutes. I killed the cargo. Timer switches to 16 seconds. 4 seconds later the UAVS have returned to the carrier. There are no morts in the air or torpedoes still running. The timer ticks down 12 seconds before exiting the battle.
    also interesting is 12 seconds is the bomber reload time.

    This gives me a theory on why they are missing targets. Its out of sync. What we see and whats being applied is out.
    EG, 1st wave of Uavs fly out to target. They miss as the damage hasn't been applied yet. Uavs return and the second wave flies out BUT the damage that is being applied to the ships is for the 1st wave. 3rd wave goes out but damaged applied is for the second wave. Etc. So when fleet destroyed you are still waiting the 12 seconds while it "catches up" with applying the damage.

    Thats my theory based on what I have seen.
    it has to do with the duration left on the uavs i think.  i've noticed, if you can time it right that is, if the last ship dies as your uavs finish, the time will be normal

    12 seconds worth? The Drac ships died. the seconds remaining timer dropped down to 16 seconds and was counting down. At 12 seconds my UAVs had returned to the carrier. There were no uavs or morts or anything but my ships left on the map and it spent the next seconds counting down from 12 - 0.
  • BigMikeAFO
    BigMikeAFO
    Skilled Warrior
    Joined Apr 2014 Posts: 532
    Noticed something interesting. 
    As most of us have noticed, when you attack cargo, you have a 5 min timer and after the last ship is killed the timer then counts down the remaining seconds that it takes any mort rounds / torps to finish their flight / run times. EG I sank a cargo fleet with my subs and then had a 7 sec timer going from 7 sec down to 0 as the last torps completed their run.
    The interesting bit
    I have a valkerie carrier with 7 drac uav bombers on it. Timer starts ticking down its 5 minutes. I killed the cargo. Timer switches to 16 seconds. 4 seconds later the UAVS have returned to the carrier. There are no morts in the air or torpedoes still running. The timer ticks down 12 seconds before exiting the battle.
    also interesting is 12 seconds is the bomber reload time.

    This gives me a theory on why they are missing targets. Its out of sync. What we see and whats being applied is out.
    EG, 1st wave of Uavs fly out to target. They miss as the damage hasn't been applied yet. Uavs return and the second wave flies out BUT the damage that is being applied to the ships is for the 1st wave. 3rd wave goes out but damaged applied is for the second wave. Etc. So when fleet destroyed you are still waiting the 12 seconds while it "catches up" with applying the damage.

    Thats my theory based on what I have seen.
    it has to do with the duration left on the uavs i think.  i've noticed, if you can time it right that is, if the last ship dies as your uavs finish, the time will be normal

    12 seconds worth? The Drac ships died. the seconds remaining timer dropped down to 16 seconds and was counting down. At 12 seconds my UAVs had returned to the carrier. There were no uavs or morts or anything but my ships left on the map and it spent the next seconds counting down from 12 - 0.
    i recall having same thing(12-16 seconds after all ships are dead) when i ranked my carriers with locusts. but i thought it is due to the long swarm time of the locusts
  • shadow the demon
    shadow the demon
    Strike-force Captain
    Joined Apr 2014 Posts: 617
    Noticed something interesting. 
    As most of us have noticed, when you attack cargo, you have a 5 min timer and after the last ship is killed the timer then counts down the remaining seconds that it takes any mort rounds / torps to finish their flight / run times. EG I sank a cargo fleet with my subs and then had a 7 sec timer going from 7 sec down to 0 as the last torps completed their run.
    The interesting bit
    I have a valkerie carrier with 7 drac uav bombers on it. Timer starts ticking down its 5 minutes. I killed the cargo. Timer switches to 16 seconds. 4 seconds later the UAVS have returned to the carrier. There are no morts in the air or torpedoes still running. The timer ticks down 12 seconds before exiting the battle.
    also interesting is 12 seconds is the bomber reload time.

    This gives me a theory on why they are missing targets. Its out of sync. What we see and whats being applied is out.
    EG, 1st wave of Uavs fly out to target. They miss as the damage hasn't been applied yet. Uavs return and the second wave flies out BUT the damage that is being applied to the ships is for the 1st wave. 3rd wave goes out but damaged applied is for the second wave. Etc. So when fleet destroyed you are still waiting the 12 seconds while it "catches up" with applying the damage.

    Thats my theory based on what I have seen.
    it has to do with the duration left on the uavs i think.  i've noticed, if you can time it right that is, if the last ship dies as your uavs finish, the time will be normal

    12 seconds worth? The Drac ships died. the seconds remaining timer dropped down to 16 seconds and was counting down. At 12 seconds my UAVs had returned to the carrier. There were no uavs or morts or anything but my ships left on the map and it spent the next seconds counting down from 12 - 0.
    yes, the way i figure, using the locust as example, which is 12 second duration unretroed, if they reach the last ship then half a second later its counted towards the end battle time. on a side note, i've noticed with my nova, if i still have a couple salvos flying its like 8 seconds, if not, its like 5. im just going off of what i see. go in with just one carrier and try to time it just right.  i dont know why it happens like that, thats something kix has to answer, i just have an eye for things. 

    image
  • shadow the demon
    shadow the demon
    Strike-force Captain
    Joined Apr 2014 Posts: 617
    I have noticed that they give the initial damage burst before they actually reach the target, so it definitely looks like a display timing issue.
    well as i said in another reply. the uav attempts to attack nearby targets as it travels, so its not display timing but actually splash damage.  and since we dont know what counts as "nearby", well, you see what i'm getting at.   its that one simple mechanic that is whats wrong with it.  thats why they dont always seem to do damage, because they are reloading by the time they reach the target

    image
  • shadow the demon
    shadow the demon
    Strike-force Captain
    Joined Apr 2014 Posts: 617
    jcatalano said:
    updates??
    No. It's still being looked into. If anything is said about it, it'll be posted here and maybe stickied.
    i know i give you guys a rough time every now and then, but its all in fun!   anywho, as i have said already on this thread, i've figured what the issue is. its the only thing that makes since, and i do have an eye and mind for this kind of thing. trust me. its the mechanic that allows the uav to fire at nearby targets as it travels thats the issue.  
    image
  • CM DOOMROOSTER
    CM DOOMROOSTER
    KIXEYE Community Manager
    Joined Jan 2014 Posts: 4,939
    edited 18 Jan 2016, 9:50PM
    Hello, everyone. Thanks for your patience while we investigated these reports. 

    Here's the low down:

    After extensive testing by the QA team and the battle server developers, we determined that the problem stems from the fact that there is a range of damage based on the UAV's splash. If the swarm deals damage on the low side of the scale, then it will appear that minimum or negligible damage is dealt to a turret. However, as noted in several of the videos showcased here, the next swarm typically destroys or damages the turret significantly as the damage catches up to the animation.

    In many cases, if you are having latency or lag, this will appear as no damage, giving the impression that the damage is not being dealt at all. On the backend of the game, however, we are seeing damage being dealt correctly, confirming that the UAV is working as intended. 

    If you continue to see this visual misrepresentation, I would suggest contacting CS for troubleshooting to see if they can determine where the latency is coming from. 

    I hope this helps to clear up this issue and explain what you are seeing vs. what is actually happening in the game on a data level. 

    --Closing answered thread
    If you have technical questions, please submit a ticket here.

    Having trouble submitting a ticket? Try this link.

    Not sure about the rules

    I cannot discuss your account ban. Don't ask.
This discussion has been closed.