is this normal or a bug ??

tazman55
tazman55
Greenhorn
Joined Jun 2012 Posts: 21
edited 1 Jul 2012, 9:29AM
Some lamo took my depot away from me and when I went back to get it , I attacked his Razorbacks with my drones, the razorbacks ran for the hills and off the darn screen so I couldnt get to them, WTF is up with that, what are you suppose to do?

I saw on a couple other posts about the evnt, the same kind of thing happened to them and they lost the wave from it.


Thanks
  • Tom Borland
    Tom Borland
    Unicorn Overlord
    Joined May 2011 Posts: 6,413
    Next time, take control of the copters and accelerate them ahead of the tanks/razors before re-targeting.
    GNU Terry Pratchett

  • tazman55
    tazman55
    Greenhorn
    Joined Jun 2012 Posts: 21
    Next time, take control of the copters and accelerate them ahead of the tanks/razors before re-targeting.

    just to be clear, are they running away or running at?

    reason I ask is I am still pretty low and dont have the firepower to kill them with out lots of shots, if they are retreating then the game should remove them from the fieild at the edge of the screen or make a stop area that they cant go past.
  • Tom Borland
    Tom Borland
    Unicorn Overlord
    Joined May 2011 Posts: 6,413
    The razors are running from your fire, what happens is that the copters match speed with the vehicle they are targeting, despite being faster. I reported it myself when the map first came out, but it's not a game-breaker so it doesn't get a high priority with fixing
    GNU Terry Pratchett

Sign In or Register to comment.