Is Rubi becoming self-Aware?

Unknown
Joined Jan 1970 Posts: 0
edited 20 Feb 2012, 5:21AM
I am having a problem. In mid-attack during this whole event, Rubi just magically decides she is going to take over the rest of the fight. I have rubi off, then mid-fight, my units start moving and she is on.

Just to clear up some suggetions before they get made...

I am not accidentally hitting the section for rubi
I haven't had her on before the battle
She is always off
I didn't turn her on
Aliens didn't type on my keyboard when I wasn't looking

Does that cover all of your suggestions Lars?

Ok, now, I did turn Rubi on after the AA defenses were destroyed on a few bases because I just wanted the bases to be done. However, I made sure to turn her off before I exited the battle... in fact right before the last building was targeted. I then targeted the building myself to destroy it. I made 100% sure she was off before I exited. LET ME SAY THIS ONE MORE TIME TO MAKE SURE IT'S CLEAR... RUBI IS OFF WHEN I ENTER BATTLE AND TURNS ON DURING THE BATTLE AT SOME POINT. I AM NOT DOING IT.

My user Id is 254114. Is anyone else having this problem? If I have to submit a support ticket for this, I might as well not. I haven't gotten one issue resolved yet using that support form.
  • paulmh
    paulmh
    Force to be Reckoned With
    Joined Jun 2011 Posts: 1,692
    maybe is PMS lol.

    I did notice mine going into self control, but I didn't look if RUBI was on or not. I always have her off in battles as I like to do the choosing plus she can be a bit suicidal sometimes.
    User I.D. 1528381

    AREA52 'cos 51 was already taken...........
     [url]http://forums.kixeye.com/faq.php?faq...orting_hackers[/url]
  • Tom Tommyweiser Bartram
    Tom Tommyweiser Bartram
    Strike-force Captain
    Joined Oct 2011 Posts: 944
    Just to clear up some suggetions before they get made...

    I am not accidentally hitting the section for rubi
    I haven't had her on before the battle
    She is always off
    I didn't turn her on
    Aliens didn't type on my keyboard when I wasn't looking

    Does that cover all of your suggestions Lars?


    ROFLMFAO

    a lot of people are complaining about tanks or choppers doing whatever the hell they feel like but haven't noticed rubi coming back on i'll be sure to look for that now
    Bored so bored
  • Car 36
    Car 36
    Skilled Warrior
    Joined Dec 2011 Posts: 409
    I noticed something going on with my copters only, ground units were fine. I had to click multiple times to make the copters re-target the structure instead of the units. This happened twice on me during the event. After it did it I was very careful with my targeting and it did not occur again.
    War Commander ID 1046937
    Battle Pirates ID 4378025
  • paulmh
    paulmh
    Force to be Reckoned With
    Joined Jun 2011 Posts: 1,692
    I just flew my T'birds and they are un-controlable, RUBI is off and no matter where I deployed them, they just flew quite randomly.
    I deployed in the south, the flew north over CC as I wanted them to do.
    Then 1 appeared from south east and flew west, the rest flew in from southwest flying north by north east.(they split into 3 groups by then)
    they then flew in from both east and west and no matter what I done, re-target/re-deploy nada, nothing.
    I had to return to base to stop them.
    User I.D. 1528381

    AREA52 'cos 51 was already taken...........
     [url]http://forums.kixeye.com/faq.php?faq...orting_hackers[/url]
  • LarsB
    LarsB
    Unicorn Overlord
    Joined Nov 2011 Posts: 15,313
    Just to clear up some suggetions before they get made...

    I am not accidentally hitting the section for rubi
    I haven't had her on before the battle
    She is always off
    I didn't turn her on
    Aliens didn't type on my keyboard when I wasn't looking

    Does that cover all of your suggestions Lars?


    ROFLMFAO

    a lot of people are complaining about tanks or choppers doing whatever the hell they feel like but haven't noticed rubi coming back on i'll be sure to look for that now

    why wouldn't you accedentally have hit the switch? maybe you didn't notice....
    WC: Lvl: 35 User ID: 933725 Sector: 38
    Prizes won: Elite Rifleman, Elite Heavy Gunner, Attack Dog, Stinger, Shock Trooper, Colossus, Gladiator, Elite Humvee, Honey Badger, Elite Gatling Truck, Elite Shock Tank, Flak Tank, FAV, Elite Laser Tank + Schematic, Elite Hellfire+ Schematic, Elite Mega Tank, Behemoth, Reaper Drone, Elite Warhawk , Havoc, Hellstorm, Kondor, Heavy Ionized Armor

    I am not a moderator or developer and I do not work for ♞KIXEYE in any way, I'm just an Elder of the game

  • Patgp
    Patgp
    Minor Nuisance
    Joined Dec 2011 Posts: 231
    Its not just rebel bases, the same thing happens to me at completely random times. the units go completely of course and it takes 7 or 8 mouse clicks to regain control. Of course by then half have been lost as it always seems to happen on the surgical strikes. Like everyone else, Rubi is definately not on and they don't seem to be targeting anything else, they actually appear to be heading straight towards their target instead of stopping and firing at it.
  • Q Rich
    Q Rich
    Unicorn Overlord
    Joined May 2010 Posts: 37,470
    I am having a problem. In mid-attack during this whole event, Rubi just magically decides she is going to take over the rest of the fight. I have rubi off, then mid-fight, my units start moving and she is on.

    Just to clear up some suggetions before they get made...

    I am not accidentally hitting the section for rubi
    I haven't had her on before the battle
    She is always off
    I didn't turn her on
    Aliens didn't type on my keyboard when I wasn't looking

    Does that cover all of your suggestions Lars?

    Ok, now, I did turn Rubi on after the AA defenses were destroyed on a few bases because I just wanted the bases to be done. However, I made sure to turn her off before I exited the battle... in fact right before the last building was targeted. I then targeted the building myself to destroy it. I made 100% sure she was off before I exited. LET ME SAY THIS ONE MORE TIME TO MAKE SURE IT'S CLEAR... RUBI IS OFF WHEN I ENTER BATTLE AND TURNS ON DURING THE BATTLE AT SOME POINT. I AM NOT DOING IT.

    My user Id is 254114. Is anyone else having this problem? If I have to submit a support ticket for this, I might as well not. I haven't gotten one issue resolved yet using that support form.

    At what point during an attack does this happen, mid attack doesn't mean much, is it at a specific time?
    is the icon actually showing as changed and that RUBI is now on?
    How often is this happening?
    does it ever happen against Rogue Factions?
    what happens if you then switch RUBI off, does she ever get turned back on?
    Please do not contact me directly by Chat or via posts on my profile page. If I cannot deal with it on the forums, it should be taken straight to Support.
  • paulmh
    paulmh
    Force to be Reckoned With
    Joined Jun 2011 Posts: 1,692
    At what point during an attack does this happen, mid attack doesn't mean much, is it at a specific time?
    is the icon actually showing as changed and that RUBI is now on?
    How often is this happening?
    does it ever happen against Rogue Factions?
    what happens if you then switch RUBI off, does she ever get turned back on?

    This happens to me also, but only with T'birds for some reason. Unless they are supposed to break formation and attack randomly.
    RUBI is perm. off and stays off according to the icon.
    First wave of attack goes as I ask, then they split up and go random, retreat/re-deploy has no effect and to stop the suicide mission that they put themselves on I have to end battle, but normally they get destroyed before I can hit it.
    User I.D. 1528381

    AREA52 'cos 51 was already taken...........
     [url]http://forums.kixeye.com/faq.php?faq...orting_hackers[/url]
  • Q Rich
    Q Rich
    Unicorn Overlord
    Joined May 2010 Posts: 37,470
    paulmh wrote: »
    This happens to me also, but only with T'birds for some reason. Unless they are supposed to break formation and attack randomly.
    RUBI is perm. off and stays off according to the icon.
    First wave of attack goes as I ask, then they split up and go random, retreat/re-deploy has no effect and to stop the suicide mission that they put themselves on I have to end battle, but normally they get destroyed before I can hit it.

    how are you controlling them? do you use the retarget option?
    Please do not contact me directly by Chat or via posts on my profile page. If I cannot deal with it on the forums, it should be taken straight to Support.
  • paulmh
    paulmh
    Force to be Reckoned With
    Joined Jun 2011 Posts: 1,692
    how are you controlling them? do you use the retarget option?

    re target/retreat does not work all the time, I do not use T'birds that often as they don't respond to orders of any kind with me, after the first target they just seem to do there own thing. Possibly to do with the RUBI problems a lot of us are having. I just saw another new thread on that.
    Every time I go to battle RUBI is off. I only turn her on near the end so she can pick off the odds and ends after all the defenses have been cleared.
    User I.D. 1528381

    AREA52 'cos 51 was already taken...........
     [url]http://forums.kixeye.com/faq.php?faq...orting_hackers[/url]
  • Q Rich
    Q Rich
    Unicorn Overlord
    Joined May 2010 Posts: 37,470
    paulmh wrote: »
    re target/retreat does not work all the time, I do not use T'birds that often as they don't respond to orders of any kind with me, after the first target they just seem to do there own thing. Possibly to do with the RUBI problems a lot of us are having. I just saw another new thread on that.
    Every time I go to battle RUBI is off. I only turn her on near the end so she can pick off the odds and ends after all the defenses have been cleared.

    and you are selecting them with the icon on the left?
    Please do not contact me directly by Chat or via posts on my profile page. If I cannot deal with it on the forums, it should be taken straight to Support.
  • Unknown
    Joined Jan 1970 Posts: 0
    At what point during an attack does this happen, mid attack doesn't mean much, is it at a specific time?
    is the icon actually showing as changed and that RUBI is now on?
    How often is this happening?
    does it ever happen against Rogue Factions?
    what happens if you then switch RUBI off, does she ever get turned back on?

    I really don't notice the time as I'm usually saying "oh crap" and trying to fix it. The icon does change to on for me sometimes, sometimes not. It happens every few attacks. It happens against rogue factions and players. If I switch RUBI off, she does not turn on again during that battle.

    I realize that in order to find a bug, you need as much info as possible, but with repair times and res costs, I am not inclined to have this happen multiple times to get you the info you probably require. I do know that it happens for me when I have mega tanks and cobras on the field at the same time. I think it happens most often when I have one on the field and introduce another during the first minute or so. Which has been deployed first, I couldn't say but I seem to remember it happening both ways... megas first or cobras first. I noticed this happening with more frequency during the event, but that could be due to the sheer number of attacks on base I was doing in rapid succession... one base after another very quickly.

    I know for sure that I am not hitting the button for RUBI. I also know for sure that she is off when I start the battle and before I go to a new battle. One other tidbit... I started encountering this problem when I began upgrading my mega tanks and I know that I had the academy and the tech center running at my base simultaneously, if that makes a difference.
  • Q Rich
    Q Rich
    Unicorn Overlord
    Joined May 2010 Posts: 37,470
    Thanks Gregg, that info may help.

    For anyone that has this problem, if you can provide details of what units you have deployed, that may help us replicate the issue.

    and please post your user ids as well.
    Please do not contact me directly by Chat or via posts on my profile page. If I cannot deal with it on the forums, it should be taken straight to Support.
Sign In or Register to comment.