Fleet stuck in Expedition

EatMyArsenic
EatMyArsenic
Potential Threat
Joined Nov 2017 Posts: 44
edited 13 Jun 2018, 7:29PM
IS there anyway they can be removed? They've been stuck battling the enemy for 50 minutes. This is the second time I ever tried an expedition, but I don't this is normal? I expected a "yada yada - such and such parts - delivery in blah."



I did start this just before the update and lost connection to the battle before it loaded - (I blame the update) and I refreshed and it's been like this since.
  • EatMyArsenic
    EatMyArsenic
    Potential Threat
    Joined Nov 2017 Posts: 44
    MOD? Or someone with knowledge regarding expeditions and its UI?
  • davec415
    davec415
    Incursion Leader
    Joined Aug 2011 Posts: 1,350
    checking too see if mine is working ok. started the base part 1 before update.
    wax
  • davec415
    davec415
    Incursion Leader
    Joined Aug 2011 Posts: 1,350
    mine is working just fine
    wax
  • CM Major_Rampage
    CM Major_Rampage
    KIXEYE Community Manager
    Joined Jul 2017 Posts: 1,261
    The team took a look and it appears your fleet made it back from it's expedition.
    If you have technical questions, please submit a ticket here.
    Having trouble submitting a ticket? Try this link.
    Not sure about the rules
  • EatMyArsenic
    EatMyArsenic
    Potential Threat
    Joined Nov 2017 Posts: 44
    The team took a look and it appears your fleet made it back from it's expedition.
    IT did. No damage, which is great. But no parts which is just fine.
  • david.morris.10441861
    david.morris.10441861
    Minor Nuisance
    Joined Feb 2013 Posts: 107
    Fleets that I used to use for uranium are now worthless.  Dying here Kixeye.  Can't get uranium to build base.

Sign In or Register to comment.