Stuck on event wave EDIT- Fixed!

scorpius29
scorpius29
Potential Threat
Joined Jun 2012 Posts: 87
edited 29 Jun 2012, 8:49PM
just did wave 30 in the event for the 3rd time. wave was almost over. just had the rest of the tanks to come in on the wave and had everything set up to defeat it. this is my third time doing this wave and after 3 times it was looking really good that i would defeat it. durring the middle of it connection was suddenly lost. i have all the damage to my base and tanks from the wave but it wont continue where it left off and i have no credit for it. so i just lost 7 hours of repairs to troops/tanks and repairs to my base for absolutely nothing. im getting tired of doing this wave over and over now because the game loses connection. can someone please do something about this cause now i have to wait another 6 to 7 hours before i can even ty this again, and if i have this happen to me one more time i will not keep playing this game. this is completely rediculous.
  • scorpius29
    scorpius29
    Potential Threat
    Joined Jun 2012 Posts: 87
    just finished the last wave. thankfully i didnt lose connection this time, but lost way more troops than i should have. added on to the extensive repair times now this wasnt really worth it.
  • KIXEYE CM Chris
    KIXEYE CM Chris
    KIXEYE
    Joined Mar 2012 Posts: 5,174
    Sorry to hear that it took so long. Glad to hear it finally worked out for you. Hope you enjoy the new vehicle.
    I work on War Commander!

    Support Form
    Rules


    If I don't reply to your PM, don't take it personally. We get far too many to keep track of.
This discussion has been closed.