Can't recall fleets, cannot capture resources

Potential Threat
Joined Sep 2011 Posts: 35
edited 16 Nov 2011, 9:26PM
I've rebooted several times, cleared my cach, reload BP several times. I still can't recall my fleets. i had one in base which I sent out - I can't recall it to base nor can I get it to capture a resourse. Otherwise I can send the fleets any where I want to.
  • scudmonkey
    Potential Threat
    Joined Aug 2011 Posts: 78
    according to kixeye in the last thread thi scame up in...
    Without getting into specifics, this was unrelated to any updates - past, present or future - and was not server-related.

    If you are still having issues, restart your browsers.
    well when i get bad gateway messages and server unavailable Kixeye that isnt my browser. all the other games i tried worked fine...just battle pirates didnt. then it loaded and kept giving SOS message. i cant dock or attack and whn i try to move my fleets they teleport magically a few minutes away from where they were.
    Ive reloaded the browser, reloaded the game several times still doesnt fix it. so sorry guys the problem is at your end , not with all the players who are experiencing the same problem
    Scudmonkey Level 82 whatever Sector were in this week
  • Kyle Bryant
    Kyle Bryant
    Joined Nov 2011 Posts: 2
    I cannot get my fleets to go back into dock they are just on guard mode
  • RainMakerX
    Strike-force Captain
    Joined Sep 2011 Posts: 800
    Can not recall fleets, can not attack

  • wesker
    Unicorn Overlord
    Joined Sep 2011 Posts: 5,473
    this is crap
    Decimate the Weak

    Ships Won: who cares you will see them :D 
    BP-ID: 1824740....lvl 72

Sign In or Register to comment.