My Event, Blood Thorium and medals are not showing

Syed Zaeem
Syed Zaeem
Greenhorn
Joined Jan 2017 Posts: 5
i am trying from last 2 hours but i am not able to attack on event base.. its under protection. also i am facing problem that i can not see my medals and blood thorium. I have tried two browsers Google and Mozila but still not working.. This is not good it is wasting my event time
screen shots attached.. i am very disturbed with this issue :neutral:
  • Clara2528
    Clara2528
    Greenhorn
    Joined Sep 2013 Posts: 9
    it's been a week that I can not play war commander.game stuck in99per cent
  • Clara2528
    Clara2528
    Greenhorn
    Joined Sep 2013 Posts: 9
    it's been a week that I can not play war commander
  • sam425
    sam425
    Greenhorn
    Joined Dec 2018 Posts: 7
    Getting beyond a joke! 
  • Paul Carr
    Paul Carr
    Potential Threat
    Joined Oct 2012 Posts: 27

    Yeah it's bad I miss event now due to this issue but I'm glad I'm not the only one thought it was just my end and I have done all cleaned caches uninstalled/reinstalled even cleaned dns still same

  • Paul Carr
    Paul Carr
    Potential Threat
    Joined Oct 2012 Posts: 27

    @Syed Zaeem said:
    i am trying from last 2 hours but i am not able to attack on event base.. its under protection. also i am facing problem that i can not see my medals and blood thorium. I have tried two browsers Google and Mozila but still not working.. This is not good it is wasting my event time
    screen shots attached.. i am very disturbed with this issue :neutral:

  • CyberToad
    CyberToad
    WC Mod
    Joined Mar 2015 Posts: 5,631
    Hello Commanders

    Before this thread gets any deeper with posts, please try a deep clean of the Flash Cache.   This may require that you do more than just Clear Browser Data.   Using a program that clears all of your browser data is a good idea.  I currently user CCleaner as it is quick efficient and of course FREE.  

    This may or may not help you with the problem, but it will give the game team a better view of what is actually causing the problem if you run one of these types of programs and you still have this issue.

    Remember to post back here if this was helpful or not helpful.

    Cybertoad [Moderator]

    Kixeye Forum/Chat Moderator


    Request Support                           Help Desk                            Cybertoad Chat (discord)
    Report a Suspected Cheater                           Kixeye Forum Rules                            Report Harassment
  • para42
    para42
    Skilled Warrior
    Joined Sep 2012 Posts: 336
    CyberToad said:
    Hello Commanders

    Before this thread gets any deeper with posts, please try a deep clean of the Flash Cache.   This may require that you do more than just Clear Browser Data.   Using a program that clears all of your browser data is a good idea.  I currently user CCleaner as it is quick efficient and of course FREE.  

    This may or may not help you with the problem, but it will give the game team a better view of what is actually causing the problem if you run one of these types of programs and you still have this issue.

    Remember to post back here if this was helpful or not helpful.

    Cybertoad [Moderator]
    This problm has been going on for a long time for a lot of players, i played on chrome for years with no problem until about 6 months ago when i would either get stuck on 99% loading or game would open with no event banner, no thorium, no medals etc, ive done all the clear browser cache, flash cache, dns, use ccleaner and malwarebytes, nothing works. anyway i then switched to firefox and game worked on there for couple of months until the same thing happened, tried chrome again, game worked for couple of weeks before doing the same issue, then used opera browser, game worked on there for a month before doing yet again the same, im now using puffin browser which seems to be working ok so far
Sign In or Register to comment.