units do not attack when given the order

toribio.urbina.7
toribio.urbina.7
Minor Nuisance
Joined Jul 2013 Posts: 151
edited 12 Oct 2017, 6:53PM
my units including my juggernaut have a delayed action when i attack rogue and enemy bases, they get a load of shots from the enemy turrets and only after 2 seconds they react to my orders, this is affecting my game and i loose units because of this.
  • Axel L
    Axel L
    Unicorn Overlord
    Joined Mar 2013 Posts: 5,375
    Try to reload the game and it may work. It's an issue that I haven't had any real problems with recently but was something that bothered me every second few months ago.

    There hasn't been any major performance issues for me recently and that is probably because kixeye has focused a lot of resources into making the game run stable.
    Video games don't cause violence, lag does.
  • toribio.urbina.7
    toribio.urbina.7
    Minor Nuisance
    Joined Jul 2013 Posts: 151
    sorry man , i did what you said and no dice, all my units have a delay in atacking

  • DOBBA PHOENIX
    DOBBA PHOENIX
    WC Mod
    Joined Oct 2012 Posts: 701
    sorry man , i did what you said and no dice, all my units have a delay in atacking

    Do you know what your internet speed is? Ping, Download, and upload speed? 

    you can find these out on speedtest.net. Click START TEST and let it do its thing. The lower the PING number, the better. The higher the DOWNLOAD and UPLOAD speed, the better. It is good if the PING number is below 50, and the DOWNLOAD and UPLOAD numbers are above 20. 

    Also, if your account is on Facebook, do you use Facebook game room? I have found through my own experience, that Gameroom plays much smoother than facebook itself or on Kixeye.com. 

    Another thing to look at is the computer hardware. Do you know what processor you are running, or how much RAM you have?  Also, do you know what operating system you are running? 

    I am a KIXEYE Moderator but NOT a KIXEYE Employee. I am
    simply a player just like everyone of you all. Please keep your comments
    constructive, on point, and without violating the TOS or rules of the forums.

    For a list of some of the things not tolerated on this post,
    please review the community forum rules which can be found at this link. www.kixeye.com/forum/discussion/530465

    To send a support ticket, please visit this link. https://warcommander.zendesk.com/hc/en-us/requests/new

  • toribio.urbina.7
    toribio.urbina.7
    Minor Nuisance
    Joined Jul 2013 Posts: 151
    thanks Dobba this is my data ping 31ms, download speed 9,14 Mbps, upload speed 2.20 Mbps, operating system Windows 10, 
Sign In or Register to comment.