Games won't load

DragonDemon
DragonDemon
Potential Threat
Joined Feb 2013 Posts: 69
All of a sudden, I get an error while playing vega saying supspace connection lost and now none of my games will load. It seems like I am not connecting to the server for any of the games. Just get a white screen and it says sending request, but nothing ever happens. Any ideas, I have already gone through all the stuff for the cache and my firewall to see if there is a problem.
  • DragonDemon
    DragonDemon
    Potential Threat
    Joined Feb 2013 Posts: 69
    Ok, if finally loaded and now I get a message saying unable to connect to map server, so the only thing I can do is sit in my base!
  • DragonDemon
    DragonDemon
    Potential Threat
    Joined Feb 2013 Posts: 69
    Finally everything seems to be working right again, any ideas why they were messing up to begin with?
  • 1233-268
    1233-268
    Skilled Warrior
    Joined Nov 2012 Posts: 564
    All of a sudden, I get an error while playing vega saying supspace connection lost and now none of my games will load. It seems like I am not connecting to the server for any of the games. Just get a white screen and it says sending request, but nothing ever happens. Any ideas, I have already gone through all the stuff for the cache and my firewall to see if there is a problem.

    Ok, if finally loaded and now I get a message saying unable to connect to map server, so the only thing I can do is sit in my base!

    Finally everything seems to be working right again, any ideas why they were messing up to begin with?
    Which is true?
    Where is CM Chris?
This discussion has been closed.