Bug report

wayne28
wayne28
Minor Nuisance
Joined Jul 2011 Posts: 107
edited 11 Jan 2012, 4:29AM
Not that I am complaining mind you just letting you know something weird happened. I was attacked today and after attack I clicked repair button. Launched some ships, fought some fleet battles, returned to base and started repairing fleets. I went out of battle pirates and into facebook to read some posts on our sector's fb page. When I came back in, the game said I had been attacked again and the repair button was back. Which shouldnt have happened, because I still had 35 hours left on the bubble. After I clicked repair, about 2/3 of the buildings that were damaged or destroyed in the first attack were fixed. Having DU turrets, I know this should not have even been close to the proper repair time.
  • Lohkar
    Lohkar
    Minor Nuisance
    Joined Sep 2011 Posts: 109
    The game has been super buggy today even for BP.
  • JestersJokers
    JestersJokers
    Potential Threat
    Joined Sep 2011 Posts: 34
    i had a guard levi at my base that was attacked and destroyed. It returned to the base. I was hitting another base at the time, but when i got back to base the Levi didnt have any damage or need repaired. Others have said its some kind of glitch, just never happened to me before.
    If you are looking for trouble, I can tell you I don't have much patience. But what I do have are a very particular set of skills; skills I have acquired over a long time in BP. Skills that make me a nightmare for people like you. If you apologize now, that 'll be the end of it. I will not look for you, I will not pursue you. But if you don't, I will look for you, I will find you, and I will kill you. ( Spack)
  • wayne28
    wayne28
    Minor Nuisance
    Joined Jul 2011 Posts: 107
    wayne28 wrote: »
    Not that I am complaining mind you just letting you know something weird happened. I was attacked today and after attack I clicked repair button. Launched some ships, fought some fleet battles, returned to base and started repairing fleets. I went out of battle pirates and into facebook to read some posts on our sector's fb page. When I came back in, the game said I had been attacked again and the repair button was back. Which shouldnt have happened, because I still had 35 hours left on the bubble. After I clicked repair, about 2/3 of the buildings that were damaged or destroyed in the first attack were fixed. Having DU turrets, I know this should not have even been close to the proper repair time.

    Just a follow up... I just logged in and found my resources taken in the attack are also back. Guess its Christmas again.
  • Q Rich
    Q Rich
    Unicorn Overlord
    Joined May 2010 Posts: 37,470
    Please report this issue to us via our Support Form, please give as much details as possible in the report, thank you.
    Please do not contact me directly by Chat or via posts on my profile page. If I cannot deal with it on the forums, it should be taken straight to Support.
Sign In or Register to comment.